На сегодняшний день, различные Joomla! компоненты больше не поддерживаются версией Joomla! 1.5 - предыдущей версии Joomla!, которая стала официально устаревшей в апреле 2012 года.

Вот список изменений:

Joomla! компоненты

Поддержка Joomla! 1.5 была прекращена для следующих компонентов:

  • SimpleLists
  • BingTranslate
  • GoogleTranslate
  • Dynamic404
  • TweetScheduler
  • PayPal Access

Для всех этих компонентов, версия Joomla! 1.5 по-прежнему доступна в папке загрузок. Но в дальнейшем, новые версии этих компонентов для Joomla! 1.5 разрабатываться не будут. Наряду с этими версиями, PHP-код также будет очищен: пользовательские формы-API будут заменены общей JForm-библиотекой. MVC-структура будет очищена.
Кроме того, поддержка (через наш форум) для Joomla! 1.5 будет доступной только для платежеспособных пользователей.

Joomla! Плагины

Различные небольшие плагины, которые предлагают разработчики, будут поддерживаться Joomla! 1.5 в течение некоторого времени в будущем: код у этих плагинов довольно прост и занимает немного времени, чтобы поддерживать Joomla! 1.5. Поддержка версии 1.5 в конечном итоге будет прекращена где-то в 2013 году:

  • FancyBox
  • SSLRedirect
  • ScriptMerge
  • SEFTest
  • Аутентификации HTTP

MageBridge

Поддержка MageBridge для Joomla! 1.5 будет продолжена до выпуска MageBridge 2.0 в следующем году. Следующая версия MageBridge не будет поддерживать Joomla! 1.5 и будет работать только на Joomla! 2.5 и Joomla! 3.x.

Источник: Yireo

1 1 1 1 1 1 1 1 1 1 Rating 0.00

Добавить комментарий


Защитный код
Обновить